Google Cloud Service Outage

Incident Report for ClearBlade

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 22:02 UTC

Monitoring

ClearBlade is aware of a Google Cloud Outage today affecting all GCP Services (https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW). The ClearBlade IoT Core application during this time was fully available, devices were able to connect via MQTT and successfully send messages as expected. However, it is possible some messages were not delivered to Google Pub/Sub due to this Google Cloud Outage.

ClearBlade is monitoring this situation and will provide more information as available.
Posted Jun 12, 2025 - 21:36 UTC
This incident affected: ClearBlade IoT Core (Administration, Europe-West1, US-Central1, Asia-East1).